IPB

Welcome Guest ( Log In | Register )

> Notice!

Please take a minute to check our Frequently Asked Questions. Use Search to reveal possible related topics.

Also make sure you've read the Forum Guidelines before posting in this forum.

 
Reply to this topicStart new topic
> Context menu not working after upgrade 2.44 to 2.45
Decibert
post Nov 22 2009, 16:18
Post #1


Member


Group: Members
Posts: 1
Joined: 22-November 09
Member No.: 11350
Mp3tag Version: 2.45



After updating from 2.44 to 2.45 I can't add files through the context menu in Windows Vista x64 anymore, something which worked perfectly before. Either by selecting a folder or its contents or just one title, it just switches to the MP3TAG screen but it doesn't load the files. So the entry hasn't disappeared, it's just no longer working.

I tried un-installing and re-installing, that doesn't solve it either. Filetypeman shows mp3tag where it's supposed to. Using CTR-D to select the directory I want to edit still works. Any suggestions?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 25th July 2014 - 16:19