IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> [F] SUBTITLE Tag Missing In LOV on Edit tag info Dialog, The SUBTITLE tag is not existing in the "Edit tag info" dial
Ravefiend
post Nov 30 2010, 15:47
Post #1


Member


Group: Members
Posts: 3
Joined: 30-November 10
Member No.: 13319
Mp3tag Version: 2.47a



In according to Tag field mappings, ID3v2.3 uses TIT3 for SUBTITLE. It is not uncommon to have this information yet it does not show up in the LOV.

1. Pick an MP3 file
2. Extended Tags....
3. Add field...
--> Opens up the Edit tag info dialog
4. The Field: LOV does not contain SUBTITLE

This post has been edited by Ravefiend: Nov 30 2010, 15:48
Go to the top of the page
 
+Quote Post
dano
post Nov 30 2010, 16:12
Post #2


Moderator


Group: Moderators
Posts: 5691
Joined: 4-September 03
From: Germany
Member No.: 201
Mp3tag Version: 2.65a



- Make sure you have Mp3tag v2.47b

- You can use "Reset fields" function to get all default fields in the LOV if it is still not there


--------------------
Go to the top of the page
 
+Quote Post
Ravefiend
post Nov 30 2010, 21:20
Post #3


Member


Group: Members
Posts: 3
Joined: 30-November 10
Member No.: 13319
Mp3tag Version: 2.47a



QUOTE (dano @ Nov 30 2010, 16:12) *
- Make sure you have Mp3tag v2.47b

- You can use "Reset fields" function to get all default fields in the LOV if it is still not there


Tried that but no luck either. Interestingly enough is that that the LOV does have SETSUBTITLESUBTITLE, which seems to indicate that it somehow combined both SETSUBTITLE and SUBTITLE.

I'm seeing this too in the mp3tag.cfg when using the Save configuration... option:

CODE
RATING WMP RELEASETIME SETSUBTITLESUBTITLE TAGGINGTIMETITLE TITLESORT


Yes, the problem is my current installation because a fresh install doesn't have this problem. The only 'reset' option I came across is Tools --> Restore all Input Fields but that doesn't fix it. Neither one of them ever was shown as column so I'm still curious to know how Mp3tag ended up gluing those two tags together.

This post has been edited by Ravefiend: Nov 30 2010, 21:27
Go to the top of the page
 
+Quote Post
dano
post Nov 30 2010, 22:13
Post #4


Moderator


Group: Moderators
Posts: 5691
Joined: 4-September 03
From: Germany
Member No.: 201
Mp3tag Version: 2.65a



It can only be solved with Mp3tag v2.47b

Go to Extended Tags, Edit a field...
Attached thumbnail(s)
Attached Image
 


--------------------
Go to the top of the page
 
+Quote Post
Ravefiend
post Nov 30 2010, 22:35
Post #5


Member


Group: Members
Posts: 3
Joined: 30-November 10
Member No.: 13319
Mp3tag Version: 2.47a



QUOTE (dano @ Nov 30 2010, 22:13) *
It can only be solved with Mp3tag v2.47b

Go to Extended Tags, Edit a field...


Right, so that's the Reset option you were talking about. Didn't came across any reference of that in the document nor on the forum guides eg. http://forums.mp3tag.de/index.php?showtopic=978

Thx a lot Dano!
Go to the top of the page
 
+Quote Post
dano
post Nov 30 2010, 23:01
Post #6


Moderator


Group: Moderators
Posts: 5691
Joined: 4-September 03
From: Germany
Member No.: 201
Mp3tag Version: 2.65a



It's brand new, to fix the issues with the tag field list.

There are some topics in the forum about this issue, like
http://forums.mp3tag.de/index.php?showtopic=12565


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th December 2014 - 21:07