IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> [X] MP3TAG not reading tags., This maybe Windows 7
Pegleg
post Jan 20 2012, 09:57
Post #1


Member


Group: Full Members
Posts: 13
Joined: 19-September 06
Member No.: 3699
Mp3tag Version: 2.36a



Hi
MP3tag has stopped reading some tags.
Here is the explorer view and the MP3tag view.
If I take an untagged MP3 and enter the tag using Windows 7
MP3tag also 'seems to knows' there are tags there because it will not write to the files unless the tags are cleared first.

Using
Windows 7 pro, SP1 64 bit

MP3tag v2.49b

Mpeg Options are
Read ID3v1 ID3v2 APE
Write ID3v2 - ID3v2.3 ISO-8859-1
Remove IDv31 APE

If I clear the tags then I can write them and MP3tag can read them
Any ideas?
Thanks
Pegleg
Attached thumbnail(s)
Attached Image
Attached Image
 
Go to the top of the page
 
+Quote Post
ohrenkino
post Jan 20 2012, 10:03
Post #2


Member


Group: Full Members
Posts: 4398
Joined: 9-December 09
From: Norddeutschland / Northern Germany
Member No.: 11458
Mp3tag Version: 2.61d



Untick the "Read APE" button - or cut and paste all tags. It looks as though you have (empty) APE tags in your files. APE overrules MP3 tags.
(Unfortunately is the screendump missing out the part where mp3tag's column shows the tag versions of the file).


--------------------
42 - wie war die Frage / what was the question / comment était la question
Go to the top of the page
 
+Quote Post
dano
post Jan 20 2012, 10:52
Post #3


Moderator


Group: Moderators
Posts: 5680
Joined: 4-September 03
From: Germany
Member No.: 201
Mp3tag Version: 2.61d



It always helps opening "View > Extended Tags" [Alt+T] to see all supported tags.


--------------------
Go to the top of the page
 
+Quote Post
Pegleg
post Jan 20 2012, 15:47
Post #4


Member


Group: Full Members
Posts: 13
Joined: 19-September 06
Member No.: 3699
Mp3tag Version: 2.36a



Hi Orenkino, Dano

Thanks a million you got it
it's the blank APE tags, though it seems you have to shut MP3tag down after unticking the "Read APE" for it to become effective.

MP3tags is now back to behaving normally (without read APE selected), and the tag field shows IB3v2.3(IDV3v1 ID3v2.3).

I was using copies so it didn't matter but -
Much to my chagrin w00t.gif copying the empty tag fields and pasting them back
- pasted empty tags.

Thanks for the help

Pegleg



Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 30th July 2014 - 18:11