IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> [X] Track numbering problem in Windows 7 64bit.
oa1257
post Jan 25 2012, 19:47
Post #1


Member


Group: Members
Posts: 2
Joined: 25-January 12
Member No.: 15961
Mp3tag Version: 2.49b



I installed 2.49b on Windows 7 Professional 64b. I use the auto numbering wizard to give new numbers to a large number of tracks - it works perfect. But after having stored the new info and looking at the file properties in Explorer I discovered an issue. From track 1 to 9 it looks OK, but track 10 is numbered as 8 in Explorer, 11 as 9, 12 as 10, 13 as 11, ....., 27 as 23, and so forth. Checking again in MP3tag the tracknumbering looks as intended. But the bottom line is that it is not correct in Windows and on my MP3-player.
Go to the top of the page
 
+Quote Post
ohrenkino
post Jan 25 2012, 20:43
Post #2


Member


Group: Full Members
Posts: 4792
Joined: 9-December 09
From: Norddeutschland / Northern Germany
Member No.: 11458
Mp3tag Version: 2.65a



ZITAT(oa1257 @ Jan 25 2012, 19:47) *
I installed 2.49b on Windows 7 Professional 64b. I use the auto numbering wizard to give new numbers to a large number of tracks - it works perfect. But after having stored the new info and looking at the file properties in Explorer I discovered an issue. From track 1 to 9 it looks OK, but track 10 is numbered as 8 in Explorer, 11 as 9, 12 as 10, 13 as 11, ....., 27 as 23, and so forth. Checking again in MP3tag the tracknumbering looks as intended. But the bottom line is that it is not correct in Windows and on my MP3-player.

This is a known bug as you can see in
http://forums.mp3tag.de/index.php?showtopi...amp;#entry53501

more of Windows, though ...


--------------------
42 - wie war die Frage / what was the question / comment était la question
Go to the top of the page
 
+Quote Post
oa1257
post Jan 31 2012, 19:26
Post #3


Member


Group: Members
Posts: 2
Joined: 25-January 12
Member No.: 15961
Mp3tag Version: 2.49b



QUOTE (ohrenkino @ Jan 25 2012, 20:43) *
This is a known bug as you can see in
http://forums.mp3tag.de/index.php?showtopi...amp;#entry53501

more of Windows, though ...


Known for almost a year....hmmm....
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 1st November 2014 - 14:54