IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> [anytag.wdx] %albumartist% does not work
bilbo_b
post Feb 21 2012, 08:34
Post #1


Member


Group: Members
Posts: 4
Joined: 11-June 09
Member No.: 10427
Mp3tag Version: 2.49b



I have installed anytag.wdx 0.98 an edited anytag.any with the following fields:

CODE
0=8|Tag|%_tag%
1=8|Tag Read|%_tag_read%
2=8|Album|%album%
3=8|Interpret|%artist%
4=8|Comment|%comment%
5=8|Genre|%genre%
6=8|Title|%title%
7=8|Track|%track%
8=8|Track (leading zeros)|$num(%track%,2)
9=8|Jahr|%year%
10=8|Bitrate|%_bitrate%
11=8|Codec|%_codec%
12=8|Length|%_length%
13=8|Length (in seconds)|%_length_seconds%
14=8|Mode|%_mode%
15=8|Samplerate|%_samplerate%
16=8|TagSize|%_tag_size%
17=8|Extra information|%_extra%
18=8|CD-Nummer|%discnumber%
19=8|Album-Interpret|%albumartist%
20=8|Cover|%_covers%


But the field %albumartist% is free in Listing. When i view this folder with MP3Tag than i can see, that the field has some content (Various Artists) and the field %artist% also. %artist% works fine with anytag in TotalCommander. Can you please help me to display also the albumartist field?
Go to the top of the page
 
+Quote Post
dano
post Feb 21 2012, 10:48
Post #2


Moderator


Group: Moderators
Posts: 5690
Joined: 4-September 03
From: Germany
Member No.: 201
Mp3tag Version: 2.65a



Try %band%


--------------------
Go to the top of the page
 
+Quote Post
bilbo_b
post Feb 22 2012, 12:02
Post #3


Member


Group: Members
Posts: 4
Joined: 11-June 09
Member No.: 10427
Mp3tag Version: 2.49b



QUOTE (dano @ Feb 21 2012, 10:48) *
Try %band%

Thanks, that does the trick. Great!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 26th November 2014 - 15:52