IPB

Welcome Guest ( Log In | Register )

> Hinweise!

Bitte vor dem erstellen eines Beitrag unbedingt den Beitrag Bitte zuerst lesen! lesen.

Lesen Sie auch die allgemeinen Nutzungsbestimmungen dieses Forums.
 

Abkürzungen: (werden von Moderatoren/Administratoren vergeben)





[X]No Bug[C]Confirmed Bug Report
[F]Fixed Bug[LP]Low Priority Bug Report
[AF]Awaiting Feedback

 
Reply to this topicStart new topic
> [X] "not a valid jpg..." in Cover&TAG V3.3.0
derVoegli
post Jun 2 2006, 22:01
Post #1


Member


Group: Members
Posts: 1
Joined: 2-June 06
Member No.: 3236
Mp3tag Version: 2.35



Zur Coveranzeige in Winamp nutze ich das plugin Cover&TAG V3.3.0 von http://www.angelfire.com/blog/richter/ .
Alle mit der neuen MP3Tag 2.36 eingefügten jpg-Bilder (über mt_tag.png "Tags...") werden von Cover&TAG V3.3.0 nicht mehr als jpg zur Anzeige gebracht mit der Fehlermeldung "not a valid jpg begins not with ....".
Bin wieder auf Version 2.35 zurückgewechselt, hier funktioniert alles prächtig. blush.gif
Go to the top of the page
 
+Quote Post
dano
post Jun 2 2006, 22:14
Post #2


Moderator


Group: Moderators
Posts: 5684
Joined: 4-September 03
From: Germany
Member No.: 201
Mp3tag Version: 2.63a



In den Optionen unter Tags > Mpeg bei Schreiben auf eine v2.3 Variante stellen.


--------------------
Go to the top of the page
 
+Quote Post
Florian
post Jun 3 2006, 09:39
Post #3


Developer


Group: Admin
Posts: 7713
Joined: 12-December 01
From: Germany, Dresden
Member No.: 203
Mp3tag Version: 2.63a



Vielleicht sollte man noch erwähnen, dass es sich hierbei um einen Bug in dem Cover-Plugin handelt, welches anscheinend keine, oder nur eine fehlerhafte Implementierung des ID3v2.4 Standards hat.

Es wäre sicher hilfreich, sich bei dem entsprechenden Entwickler zu melden.

Viele Grüße,
Florian


--------------------
♫ If you like using Mp3tag please donate to support further development.

Go to the top of the page
 
+Quote Post
Mr.E
post Jun 11 2006, 13:42
Post #4


Member


Group: Members
Posts: 4
Joined: 11-June 06
Member No.: 3280
Mp3tag Version: 2.36c



Hallo,

ich glaube nicht, dass es ein Fehler am Plugin ist.

Also da ich ja auch immer meine .mp3s mit Covern versehe, war ich mit den Mp3tag immer sehr zufrieden, doch ab Version 2.36 macht er es nicht mehr wie ichs gewohnt war.

Also wenn ich ein Cover einer .mp3 zuordnen will habe ich immer auf den "Erweiterte Tags" - Button gedrückt und habe dann das Cover einfach hinzugefügt. Wie gesagt ab 2.36 hat das aber nicht mehr funktioniert, bzw. wenn ich ein Cover hinzugefügt habe, so zeigte er beim nochmalgen Editieren dieser .mp3 das Cover selbst auch nicht mehr an. Deswegen bin ich auch wieder zur 2.35 downgraded.

Ich würde schon sagen, dass es ein Bug vom Mp3tag ist (ohne Florian auf die Füße treten zu wollen ;-)) da das CoverTag - Plugin von Winamp streikt und iTunes mir auch kein Cover anzeigt und dass es ja bei Mp3Tag 2.35 noch funktioniert hat
Go to the top of the page
 
+Quote Post
Florian
post Jun 11 2006, 13:44
Post #5


Developer


Group: Admin
Posts: 7713
Joined: 12-December 01
From: Germany, Dresden
Member No.: 203
Mp3tag Version: 2.63a



Hast Du Dir den Beitrag von dano überhaupt durchgelesen?

Das Plugin kann anscheinend kein ID3v2.4 (was jetzt erst mit der v2.36 in Mp3tag eingeführt wurde) also musst Du eben wie unter Mp3tag v2.35 ID3v2.3 verwenden.


--------------------
♫ If you like using Mp3tag please donate to support further development.

Go to the top of the page
 
+Quote Post
Mr.E
post Jun 11 2006, 13:53
Post #6


Member


Group: Members
Posts: 4
Joined: 11-June 06
Member No.: 3280
Mp3tag Version: 2.36c



Doch habe ich mir durchgelesen und habe beide 2.3er (UTF 16 & ISO 8859-1) durchprobiert. Beide mit dem gleichen Effekt. Wie gesagt der Mp3tag selber zeigt ja bei erneutem Editieren die Cover nicht an.

Ich habe für das was ich meine nochmal ein Bild hinzugefügt ;-) .

Eigentlich müsste ich jetzt ein Cover sehen aber es zeigt mir keins an.
Attached thumbnail(s)
Attached Image
 
Go to the top of the page
 
+Quote Post
dano
post Jun 11 2006, 14:03
Post #7


Moderator


Group: Moderators
Posts: 5684
Joined: 4-September 03
From: Germany
Member No.: 201
Mp3tag Version: 2.63a



Bitte ein Screenshot vom ganzen Tag-Fenster.

Benutzt du auch noch APEv2 Tags?


--------------------
Go to the top of the page
 
+Quote Post
Mr.E
post Jun 11 2006, 14:09
Post #8


Member


Group: Members
Posts: 4
Joined: 11-June 06
Member No.: 3280
Mp3tag Version: 2.36c



Also ich denke mal schon...(?)...steht zumindest im Tagfenster....
Attached thumbnail(s)
Attached Image
 
Go to the top of the page
 
+Quote Post
Mr.E
post Jun 11 2006, 14:46
Post #9


Member


Group: Members
Posts: 4
Joined: 11-June 06
Member No.: 3280
Mp3tag Version: 2.36c



So ich habe nun APE bei Lesen und Schreiben deaktiviert und dann geht auch alles wieder alles biggrin.gif .
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th September 2014 - 00:56