IPB

Welcome Guest ( Log In | Register )

> Notice!

Please take a minute to check our Frequently Asked Questions. Use Search to reveal possible related topics.

Also make sure you've read the Forum Guidelines before posting in this forum.

 
Reply to this topicStart new topic
> Problem with the tag " Encoded by "
SG1
post Aug 4 2006, 07:10
Post #1


Member


Group: Full Members
Posts: 17
Joined: 4-August 06
Member No.: 3503
Mp3tag Version: 2.36



Hello,

I use for some time, MP3 tag 2.36...
Very well especially since we can add "panels of tag".

Problem: the tag " Encoded by " post(show) nothing, while the fonctionnnement is good with another editeur of tag...

Has you he there that a bug?

( I speak English very little, sorry. Has you he French in this forum there, svp? sad.gif )

Thank you

@+
Go to the top of the page
 
+Quote Post
dano
post Aug 4 2006, 14:13
Post #2


Moderator


Group: Moderators
Posts: 5698
Joined: 4-September 03
From: Germany
Member No.: 201
Mp3tag Version: 2.76



The name in Mp3tag for this field should be ENCODEDBY

You can also use ALT+T to find out the name .


--------------------
Go to the top of the page
 
+Quote Post
SG1
post Aug 6 2006, 16:37
Post #3


Member


Group: Full Members
Posts: 17
Joined: 4-August 06
Member No.: 3503
Mp3tag Version: 2.36



Thank

@+
Go to the top of the page
 
+Quote Post
Syldub
post Apr 8 2016, 23:49
Post #4


Member


Group: Full Members
Posts: 7
Joined: 10-November 14
From: France
Member No.: 20062
Mp3tag Version: 2.75



It doesn't seems to be the case with recent version (v2.75).
The internal ENCODEDBY is no more mapped to TENC id3 tag...
I had to write a tag mapping to solve the issue.

This post has been edited by Syldub: Apr 8 2016, 23:50
Go to the top of the page
 
+Quote Post
ohrenkino
post Apr 9 2016, 09:38
Post #5


Member


Group: Full Members
Posts: 7047
Joined: 9-December 09
From: Norddeutschland / Northern Germany
Member No.: 11458
Mp3tag Version: 2.77



ZITAT(Syldub @ Apr 9 2016, 00:49) *
It doesn't seems to be the case with recent version (v2.75).
The internal ENCODEDBY is no more mapped to TENC id3 tag...
I had to write a tag mapping to solve the issue.

I can't reproduce that.
Check if you have a type somewhere in the field name.

Edit: oh, nice - I just realized that I have a typo in "type" which was supposed to be "typo".

This post has been edited by ohrenkino: Apr 10 2016, 20:01


--------------------
42 - wie war die Frage / what was the question / quelle était la question
Go to the top of the page
 
+Quote Post
Syldub
post Apr 10 2016, 17:20
Post #6


Member


Group: Full Members
Posts: 7
Joined: 10-November 14
From: France
Member No.: 20062
Mp3tag Version: 2.75



Sorry, my mistake! blush.gif
Actually I was being misled because of the non support of this standard ID3 tag by my music player (MusicBee).
See http://getmusicbee.com/forum/index.php?topic=12943.0 if interested.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 27th May 2016 - 05:32