IPB

Welcome Guest ( Log In | Register )

> [X] "Album Artist" != "Band" in FLAC, AlbumArtist FLAC tag not being written via Band tag
jakespatz
post Dec 30 2008, 07:44
Post #1


Member


Group: Members
Posts: 2
Joined: 30-December 08
Member No.: 8172
Mp3tag Version: v2.42



I'm tagging FLACs using Mp3tag (v2.42)'s "Band" field, but the results aren't showing up properly under the "Album Artist" heading in Winamp, and it's making a mess of my library.

To be more detailed... I'm RE-tagging FLACs after converting them FLAC > WAV > FLAC. My initial versions all have proper tags, thanks to a prior release of Mp3tag... but now when I re-tag the info isn't getting stored properly. (I have to re-tag after the WAV phase because my audio editor wipes that particular tag.)

This issue was raised earlier, here:
http://forums.mp3tag.de/index.php?showtopic=8212
But nothing was offered in the way of a solution.

As I said, this wasn't an issue before; is there any easy way around it?
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Florian
post Dec 30 2008, 08:13
Post #2


Developer


Group: Admin
Posts: 7703
Joined: 12-December 01
From: Germany, Dresden
Member No.: 203
Mp3tag Version: 2.61d



Have you tried ALBUMARTIST or ALBUM ARTIST?

BAND is used for ID3v2, WMA, and MP4 tags. Vorbis Comments as well as APEv2 tags have no special internal representation of tag fields and allow for using the names of the tag fields directly as keys in the respective tag.


--------------------
♫ If you like using Mp3tag please donate to support further development.

Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th July 2014 - 13:22