IPB

Welcome Guest ( Log In | Register )

> Hinweise!

Bitte vor dem erstellen eines Beitrag unbedingt die Häufig gestellten Fragen lesen und die Suche verwenden.

Bitte lesen Sie auch die allgemeinen Nutzungsbestimmungen dieses Forums.

 
Reply to this topicStart new topic
> Jahreszahl wird im Player nicht angezeigt
Ranger2
post Jun 6 2009, 09:32
Post #1


Member


Group: Full Members
Posts: 7
Joined: 27-May 09
Member No.: 10351
Mp3tag Version: 2.43



Hallo,

wenn ich mit MP3-Tag in die MP3-Datei die Jahreszahl reinschreibe, zeigt mein Sony-Player "Walkman" diese dennoch nicht an. Bei den MP3-Demo-Dateien, die auf dem Player waren, werden diese aber angezeigt.

Worin könnte das Problem liegen?

Gruß

Ranger2
Go to the top of the page
 
+Quote Post
Sebastian Mares
post Jun 6 2009, 13:05
Post #2


Moderator


Group: Full Members
Posts: 2275
Joined: 15-June 03
From: Bad Herrenalb
Member No.: 496
Mp3tag Version: 2.59a



http://forums.mp3tag.de/index.php?showtopic=3077


--------------------
There are 10 types of people in this world: those who understand binary, and those who don't.
Go to the top of the page
 
+Quote Post
Ranger2
post Jun 6 2009, 16:10
Post #3


Member


Group: Full Members
Posts: 7
Joined: 27-May 09
Member No.: 10351
Mp3tag Version: 2.43



ZITAT(Sebastian Mares @ Jun 6 2009, 14:05) *


Meine Tags schreibe ich bereits in ID3v2.3 ISO-8859-1. Dennoch klappt es nicht. Testweise habe ich es mal mit UTF-8 und UTF-16 probiert - erfolglos. Bei AAC-Dateien habe ich keine Probleme.

Auch habe ich mal versucht mit einer anderen Software zu arbeiten - auch bei dieser wird die Jahreszahl nicht angezeigt.

Bei den vorinstallierten MP3-Dateien, die auf dem Player waren, werden die Jahreszahlen im Player und auch im Programm MP3-Tag angezeigt. Schreibe ich diese aber mit MP3-Tag neu, indem ich nur auf "Speichern" klicke, werden die Jahreszahlen im Player nicht angezeigt.

Gruß

Ranger2
Go to the top of the page
 
+Quote Post
Florian
post Jun 6 2009, 16:54
Post #4


Developer


Group: Admin
Posts: 7708
Joined: 12-December 01
From: Germany, Dresden
Member No.: 203
Mp3tag Version: 2.63



Vielleicht unterstützt dieser Player ja nur ID3v1?


--------------------
♫ If you like using Mp3tag please donate to support further development.

Go to the top of the page
 
+Quote Post
Ranger2
post Jun 6 2009, 17:08
Post #5


Member


Group: Full Members
Posts: 7
Joined: 27-May 09
Member No.: 10351
Mp3tag Version: 2.43



ZITAT(Florian @ Jun 6 2009, 17:54) *
Vielleicht unterstützt dieser Player ja nur ID3v1?


Nein, der Player unterstützt auch ID3v2.

Go to the top of the page
 
+Quote Post
mhoofe
post Jun 7 2009, 12:21
Post #6


Member


Group: Members
Posts: 3
Joined: 7-June 09
Member No.: 10406
Mp3tag Version: v2.43



QUOTE (Ranger2 @ Jun 6 2009, 18:08) *
Nein, der Player unterstützt auch ID3v2.

Auf der Support-Seite von SONY ist das Problem auch schon aufgetaucht: Offensichtlich gibt es ein Problem, wenn man MP3s mit dem Windows Explorer kopiert. Man solle statt dessen den Media Player oder das Content Transfer Programm von SONY verwenden. Letzteres sorgt auch dafür, dass die Informationen für die Sense-Channel direkt berechnet werden (zumindest auf meinem NWZ-S639).

Übrigens: Der Player unterstützt definitiv ID3v1 und ID3v2.3, aber nicht ID3v2.4!

Und Off-Topic: Unter Linux habe ich diese Probleme nicht, da kopiere ich einfach und das Jahr-Tag ist korrekt. wink.gif
Go to the top of the page
 
+Quote Post
Ranger2
post Jun 7 2009, 12:55
Post #7


Member


Group: Full Members
Posts: 7
Joined: 27-May 09
Member No.: 10351
Mp3tag Version: 2.43



ZITAT(mhoofe @ Jun 7 2009, 13:21) *
Auf der Support-Seite von SONY ist das Problem auch schon aufgetaucht: Offensichtlich gibt es ein Problem, wenn man MP3s mit dem Windows Explorer kopiert. Man solle statt dessen den Media Player oder das Content Transfer Programm von SONY verwenden. Letzteres sorgt auch dafür, dass die Informationen für die Sense-Channel direkt berechnet werden (zumindest auf meinem NWZ-S639).

Übrigens: Der Player unterstützt definitiv ID3v1 und ID3v2.3, aber nicht ID3v2.4!

Und Off-Topic: Unter Linux habe ich diese Probleme nicht, da kopiere ich einfach und das Jahr-Tag ist korrekt. wink.gif


Bingo! smile.gif Bei mir wird nun auch die Jahreszahl angezeigt, wenn ich mit dem Content-Transfer-Programm übertrage. Seltsam, dass es so geht und anders nicht. Aber der Player ist schon ein feines Teil... wink.gif

Hast du ein USB-Ladegerät für den Player? Ich habe eines hier, aber das funktioniert nicht mit meinem Player.

Danke für deine Info und Mühe.

Gruß

Ranger2
Go to the top of the page
 
+Quote Post
mhoofe
post Jun 7 2009, 13:51
Post #8


Member


Group: Members
Posts: 3
Joined: 7-June 09
Member No.: 10406
Mp3tag Version: v2.43



QUOTE (Ranger2 @ Jun 7 2009, 13:55) *
Bingo! smile.gif Bei mir wird nun auch die Jahreszahl angezeigt, wenn ich mit dem Content-Transfer-Programm übertrage. Seltsam, dass es so geht und anders nicht. Aber der Player ist schon ein feines Teil... wink.gif

Hast du ein USB-Ladegerät für den Player? Ich habe eines hier, aber das funktioniert nicht mit meinem Player.

Danke für deine Info und Mühe.

Gruß

Ranger2

Hi Ranger2,

ich habe ein einfaches USB-Ladekabel. Das hatte ich vor vielen Jahren für meinen alten Palm gekauft und das funktioniert wunderbar. Wichtig ist, dass es die USB-Standards exakt einhält: 12V bei 400mA. Theoretisch sollten das aber alle können.

Grüße,

mhoofe
Go to the top of the page
 
+Quote Post
Ranger2
post Jun 7 2009, 15:10
Post #9


Member


Group: Full Members
Posts: 7
Joined: 27-May 09
Member No.: 10351
Mp3tag Version: 2.43



ZITAT(mhoofe @ Jun 7 2009, 14:51) *
Hi Ranger2,

ich habe ein einfaches USB-Ladekabel. Das hatte ich vor vielen Jahren für meinen alten Palm gekauft und das funktioniert wunderbar. Wichtig ist, dass es die USB-Standards exakt einhält: 12V bei 400mA. Theoretisch sollten das aber alle können.

Grüße,

mhoofe


Ah, dann weiß ich, warum es nicht geht. Mein USB-Ladegerät hat 5V und 300mA.

Gruß

Ranger2
Go to the top of the page
 
+Quote Post
gnor
post Jun 7 2009, 21:44
Post #10


Member


Group: Full Members
Posts: 488
Joined: 9-November 07
Member No.: 5903
Mp3tag Version: 2.46



Hallo,

12V ist nicht USB-Standard, sondern 5V. Die Stromstärke weiß ich so nicht. 12V ist Standard bei Firewire, vielleicht liefert das Gerät die deshalb. Den Apple-iPod kann man z. B. auch auf beide Weisen laden.

mfG
gnor


--------------------
Probleme bei Windows: REBOOT, Probleme bei Linux: BE ROOT
Go to the top of the page
 
+Quote Post
mhoofe
post Jun 7 2009, 23:26
Post #11


Member


Group: Members
Posts: 3
Joined: 7-June 09
Member No.: 10406
Mp3tag Version: v2.43



QUOTE (gnor @ Jun 7 2009, 22:44) *
Hallo,

12V ist nicht USB-Standard, sondern 5V. Die Stromstärke weiß ich so nicht. 12V ist Standard bei Firewire, vielleicht liefert das Gerät die deshalb. Den Apple-iPod kann man z. B. auch auf beide Weisen laden.

mfG
gnor

Hi,

verdammt, ja, du hast Recht! Der USB-Standard ist 5V (bei maximal 500mA, glaube ich). Ich hatte die Zahlen direkt von meinem Adapter abgeschrieben und der war ja gar nicht für "normale" USB-Geräte, trotz des USB-Anschlusses. Auf jeden Fall hatte das prima funktioniert (bisher...). Allerdings werde ich das in der Zukunft wohl besser lassen. Nicht, dass was kaputt geht. Also Kinder: Nicht nachmachen! unsure.gif
Go to the top of the page
 
+Quote Post
Ranger2
post Jun 8 2009, 07:55
Post #12


Member


Group: Full Members
Posts: 7
Joined: 27-May 09
Member No.: 10351
Mp3tag Version: 2.43



ZITAT(mhoofe @ Jun 8 2009, 00:26) *
Hi,

verdammt, ja, du hast Recht! Der USB-Standard ist 5V (bei maximal 500mA, glaube ich). Ich hatte die Zahlen direkt von meinem Adapter abgeschrieben und der war ja gar nicht für "normale" USB-Geräte, trotz des USB-Anschlusses. Auf jeden Fall hatte das prima funktioniert (bisher...). Allerdings werde ich das in der Zukunft wohl besser lassen. Nicht, dass was kaputt geht. Also Kinder: Nicht nachmachen! unsure.gif

Mit diesem Ladegerät müsste man seinen Sony aufladen können:

http://www.amazon.de/Gespultes-Ladeger%C3%...056&sr=8-11

This post has been edited by Ranger2: Jun 8 2009, 08:02
Go to the top of the page
 
+Quote Post
Ranger2
post Jun 8 2009, 09:44
Post #13


Member


Group: Full Members
Posts: 7
Joined: 27-May 09
Member No.: 10351
Mp3tag Version: 2.43



Das Original-USB-Ladegerät von Sony heißt: AC-NWUM50.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd August 2014 - 16:19