Help - Search - Members - Calendar
Full Version: Embedded Mp3 Jpeg Format
Mp3tag Forums > Mp3tag - International > Support
Oatbag
I having a problem with a few media programs (SageTV) not reading the embedded jpegs in some of my Mp3s.

The only difference I can see between the Mp3s that show album art and those that don't is that in Mp3tag it displays:
image/jpeg
500x500
110kb
Other

The one's that don't show up in sage say:
500x500
60kb
Other

So it seem the ones that Mp3Tag show as image/jpeg show with SageTV and the others do not. The strange this is that 99% of my Mp3s I've embedded with album art, all using Mp3Tag, show up like this, without the "image/jpeg" comment beside the left side image preview in Mp3Tag. I would like to know why Mp3Tag doesn't show the "image/jpeg" for these Mp3s? I know they must have been jpegs once inserted, unless Mp3tag converted them to png? If it's not an embedded jpeg then what is it?

Thanks!
Florian
The problematic ones don't seem to have mimetype information written to the cover art fields.

Have you imported them using Mp3tag? If so, please tell me how.

Kind regards,
Florian
Oatbag
QUOTE (Florian @ Dec 2 2009, 23:42) *
The problematic ones don't seem to have mimetype information written to the cover art fields.

Have you imported them using Mp3tag? If so, please tell me how.

Kind regards,
Florian

Yes I imported the problem cover art originally using Mp3tag. The art was imported doing a copy/paste of the image from Firefox/IE to the left pane in Mp3tag. This was using an older version of Mp3tag and sorry I don't know what the version was.

Wish I could mass update the mime-type for all of these Mp3s (1000s).
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.