Help - Search - Members - Calendar
Full Version: [X] multiple album tags
Mp3tag Forums > Mp3tag - International > Bug Reports > No Bugs
jamesgregory
This may not be a bug in MP3tag, but something isn't right somewhere.

I used MP3 tag to change the album tag of ~800 MP3s. The vast majority work correctly on both my MP3 player and in xmplay, but there's a few which display the old album tag in xmplay, and a few which show "unknown album" on my MP3 player - and the tracks at issue are different on my MP3 player and in xmplay!

With the unprintable bytes filtered out, the tag section from one of those which is wrong in xmplay is:

Track01TitleJubei's ThemeAlbumNinja Scroll TV OSTArtistVariousAPETAGEXTAGJubei's ThemeNinja Scroll TVBest of Anime OST vol 52003allall & wWw.***.Ru

I note that "Best of Anime OST vol 5" is my new album tag, whilst "Ninja Scroll TV OST" is the old album tag - both are present?

Meanwhile the filtered bytes of the tag from one which appears with no title on my MP3 player is:

TAGGetawayBoogiepop Phantom - Susumu YokBest of Anime OST vol 5allall & wWw.***.Ru

Any ideas what is up?

Thanks,
dano
The files with the double tags seem to have APEv2 tags too. (See Mp3tag tag column)

To remove them do this:
In Mp3tag go to "Tools > Options > Tags > Mpeg"
At "Remove" select only APE

Then you can use "File > Remove tag" to remove only the APE tag.
jamesgregory
QUOTE (dano @ Feb 11 2010, 15:30) *
The files with the double tags seem to have APEv2 tags too. (See Mp3tag tag column)

To remove them do this:
In Mp3tag go to "Tools > Options > Tags > Mpeg"
At "Remove" select only APE

Then you can use "File > Remove tag" to remove only the APE tag.


Thanks! That's half my problem solved, at least.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.