Help - Search - Members - Calendar
Full Version: [X] 2.3 doesn't handle backslash in tags properly
Mp3tag Forums > Mp3tag - International > Bug Reports > No Bugs
frozman
When I mass tagging my mp3s, I found mp3tag messed up my tags when I entered a Chinese character whose ASCII code contains a backslash. I then try putting the backslash into the tags in another mp3 file, and the tags of the file is messed up too. I hope the problem can be fixed very soon.

Also there is another bug in file renaming. When there is a invalid character in a tag, mp3tag will suggest another file name but the Chinese characters after the removed invalid character is messed up. I hope the problem can be fixed too. (not as critical than the previous one smile.gif)

Thank you very much.
Florian
Sorry, that's probably because Mp3tag doesn't support Unicode.

If you need a good and reliable, Unicode capable tagger, try foobar2000's masstagger.

Best regards,
~ Florian
frozman
You may not want to fix the later, but did you tried the backslash problem blink.gif?
dano
Do you mean this?
http://forums.mp3tag.de/index.php?showtopic=1503
frozman
QUOTE (dano @ Apr 24 2005, 12:26 AM)


Absolutely, I prefer having the option to turn that function off (as I am a double-width character set user (Chinese) and I don't use the subtitle function). On the other hand, there is no where telling users about this "function" in the application. Hope the author can provide the choice to turning this function off.

The author suggested Foobar2k's masstagger... but I found it not as easy to use as mp3tag smile.gif. So I think I will stick with mp3tag instead and hoping the author make the change. What if some guys want to have backslashes in their tags? rolleyes.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.