Help - Search - Members - Calendar
Full Version: [X] "not a valid jpg..." in Cover&TAG V3.3.0
Mp3tag Forums > Mp3tag - Deutsch > Fehlermeldungen
derVoegli
Zur Coveranzeige in Winamp nutze ich das plugin Cover&TAG V3.3.0 von http://www.angelfire.com/blog/richter/ .
Alle mit der neuen MP3Tag 2.36 eingefügten jpg-Bilder (über mt_tag.png "Tags...") werden von Cover&TAG V3.3.0 nicht mehr als jpg zur Anzeige gebracht mit der Fehlermeldung "not a valid jpg begins not with ....".
Bin wieder auf Version 2.35 zurückgewechselt, hier funktioniert alles prächtig. blush.gif
dano
In den Optionen unter Tags > Mpeg bei Schreiben auf eine v2.3 Variante stellen.
Florian
Vielleicht sollte man noch erwähnen, dass es sich hierbei um einen Bug in dem Cover-Plugin handelt, welches anscheinend keine, oder nur eine fehlerhafte Implementierung des ID3v2.4 Standards hat.

Es wäre sicher hilfreich, sich bei dem entsprechenden Entwickler zu melden.

Viele Grüße,
Florian
Mr.E
Hallo,

ich glaube nicht, dass es ein Fehler am Plugin ist.

Also da ich ja auch immer meine .mp3s mit Covern versehe, war ich mit den Mp3tag immer sehr zufrieden, doch ab Version 2.36 macht er es nicht mehr wie ichs gewohnt war.

Also wenn ich ein Cover einer .mp3 zuordnen will habe ich immer auf den "Erweiterte Tags" - Button gedrückt und habe dann das Cover einfach hinzugefügt. Wie gesagt ab 2.36 hat das aber nicht mehr funktioniert, bzw. wenn ich ein Cover hinzugefügt habe, so zeigte er beim nochmalgen Editieren dieser .mp3 das Cover selbst auch nicht mehr an. Deswegen bin ich auch wieder zur 2.35 downgraded.

Ich würde schon sagen, dass es ein Bug vom Mp3tag ist (ohne Florian auf die Füße treten zu wollen ;-)) da das CoverTag - Plugin von Winamp streikt und iTunes mir auch kein Cover anzeigt und dass es ja bei Mp3Tag 2.35 noch funktioniert hat
Florian
Hast Du Dir den Beitrag von dano überhaupt durchgelesen?

Das Plugin kann anscheinend kein ID3v2.4 (was jetzt erst mit der v2.36 in Mp3tag eingeführt wurde) also musst Du eben wie unter Mp3tag v2.35 ID3v2.3 verwenden.
Mr.E
Doch habe ich mir durchgelesen und habe beide 2.3er (UTF 16 & ISO 8859-1) durchprobiert. Beide mit dem gleichen Effekt. Wie gesagt der Mp3tag selber zeigt ja bei erneutem Editieren die Cover nicht an.

Ich habe für das was ich meine nochmal ein Bild hinzugefügt ;-) .

Eigentlich müsste ich jetzt ein Cover sehen aber es zeigt mir keins an.
dano
Bitte ein Screenshot vom ganzen Tag-Fenster.

Benutzt du auch noch APEv2 Tags?
Mr.E
Also ich denke mal schon...(?)...steht zumindest im Tagfenster....
Mr.E
So ich habe nun APE bei Lesen und Schreiben deaktiviert und dann geht auch alles wieder alles biggrin.gif .
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.