Help - Search - Members - Calendar
Full Version: [X] Pasted cover differs from Copied cover
Mp3tag Forums > Mp3tag - International > Bug Reports > No Bugs
Mizery_Made
I have a habit of keeping small covers embedded in my files. 200x200 pixels (or there abouts, depending on the AR), a habit picked up from my old usage of WMP. Currently I am in the process of tagging a bonus track, to add it to an album I have had for a minute now. So, I pulled up one of the tracks from the album already on my computer, as well as the new bonus track, so that I can move some information over from one to the other so that my tags and such stay consistent.

So it comes time to move the cover over, so I highlight the already tagged file. The cover is showing in the Tag Panel, so I right click and "Copy Cover." Switch to the new file, and proceed to paste the copied cover into the Album Art box and save the file.

I assume all is well, but I then highlight both files and bring up the Extended Tags panel to make sure I have carried over all the information that applies to both. Looking good... except I've got a "Cover varies" message. This is certainly unexpected since the cover was copied from one file, and then pasted into the other. I notice that while the original file states "200x202" & "29 KB", the pasted cover instead states "200x202" & "30 KB."

So what is the cause of this, and can it be fixed? (mind you, this is the first time I have seen this occur, so it might just be a one-off occurrence. I will keep an eye out in future edits to see if the same thing happens, if no-one else has seen and confirm this behavior)

EDIT: Discovered in 2.43b, reproduced in 2.43c with the same two files.
dano
This has been asked before:
http://forums.mp3tag.de/index.php?showtopic=8251
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.