IPB

Welcome Guest ( Log In | Register )

5 Pages V  < 1 2 3 4 5 >  
Reply to this topicStart new topic
> [WS] vgmdb, videogame music
Kareha
post Mar 11 2012, 22:42
Post #31


Member


Group: Full Members
Posts: 12
Joined: 13-May 09
Member No.: 10247
Mp3tag Version: 2.52a



QUOTE (dano @ Mar 11 2012, 21:35) *
That's not possible.


Ok, thank you for the prompt reply smile.gif
Go to the top of the page
 
+Quote Post
Kareha
post Dec 10 2012, 17:32
Post #32


Member


Group: Full Members
Posts: 12
Joined: 13-May 09
Member No.: 10247
Mp3tag Version: 2.52a



Not sure if VGMDB have changed anything but all of a sudden the script isn't returning any tracklistings and other info like notes etc. Have tried numerous albums that I know are in their database but still get no tracklistings etc like before.
Go to the top of the page
 
+Quote Post
lalaz4
post Jan 1 2013, 23:07
Post #33


Member


Group: Members
Posts: 3
Joined: 1-January 13
Member No.: 17369
Mp3tag Version: 2.54



Ya I'm having the same problem here. No tracklistings or other details that are usually provided. sad.gif
Go to the top of the page
 
+Quote Post
dano
post Jan 1 2013, 23:52
Post #34


Moderator


Group: Moderators
Posts: 5650
Joined: 4-September 03
From: Germany
Member No.: 201
Mp3tag Version: 2.83f



I need examples.


--------------------
Go to the top of the page
 
+Quote Post
lalaz4
post Jan 2 2013, 03:33
Post #35


Member


Group: Members
Posts: 3
Joined: 1-January 13
Member No.: 17369
Mp3tag Version: 2.54



When you go to change the tags using vgmdb not all the information is being found.

Here is a link to an example picture: Picture
Here is a link to the album I'm using in the example picture: Link

I know that all the albums I have tried are on the vgmdb but the same little amount of information is being retrieved.
Go to the top of the page
 
+Quote Post
dano
post Jan 2 2013, 12:30
Post #36


Moderator


Group: Moderators
Posts: 5650
Joined: 4-September 03
From: Germany
Member No.: 201
Mp3tag Version: 2.83f



Ok, new scripts are uploaded.


--------------------
Go to the top of the page
 
+Quote Post
lalaz4
post Jan 2 2013, 13:53
Post #37


Member


Group: Members
Posts: 3
Joined: 1-January 13
Member No.: 17369
Mp3tag Version: 2.54



Thanks! It works beautifully!
Go to the top of the page
 
+Quote Post
Alcahest
post Jan 2 2013, 14:59
Post #38


Member


Group: Full Members
Posts: 39
Joined: 2-January 10
Member No.: 11589
Mp3tag Version: 2.83



Hi Dano,
I have 1 small bug report and 1 small request, if possible.
-bug: when I use "VGMdb#Search by &Album.src" and input "EINHÄNDER" (without quotes), it yields no results (Album: Error). Isn't unicode supported to look for album names?

-request (which may partly be a bug): I would like to input the VGMdb "Composed by:" field into the "Artist" tag directly.
So I altered the following code
CODE
# Composer
findline "<b>Composed by</b>"
outputto "Artist"
moveline 1
regexpreplace "<span title=\"[^\"]*\" class=\"artistname\" lang=\"en\" style=\"display:inline\">([^<]+)</span>" "$1"
regexpreplace "<span title=\"[^\"]*\" class=\"artistname\" lang=\"ja\" style=\"display:none\">.+?</span>" ""
regexpreplace "<a[^>]+>" ""
replace "</a>" ""
sayregexp "(?<=<td>)[^<]+(?=</td>)" ""

and removed the "# Performed" section completely, but the script always returns an empty field.
What am I doing wrong?
Thanks for your help,

Alcahest

This post has been edited by Alcahest: Jan 2 2013, 15:12
Go to the top of the page
 
+Quote Post
dano
post Jan 2 2013, 17:18
Post #39


Moderator


Group: Moderators
Posts: 5650
Joined: 4-September 03
From: Germany
Member No.: 201
Mp3tag Version: 2.83f



Scripts updated again.


--------------------
Go to the top of the page
 
+Quote Post
Alcahest
post Jan 2 2013, 17:34
Post #40


Member


Group: Full Members
Posts: 39
Joined: 2-January 10
Member No.: 11589
Mp3tag Version: 2.83



Thank you.
Go to the top of the page
 
+Quote Post
Kougeru
post Feb 11 2014, 19:54
Post #41


Member


Group: Members
Posts: 1
Joined: 11-February 14
Member No.: 19104
Mp3tag Version: 2.58



I realize this is a really dated thread, however it's exactly what I need. I've tried using the latest version of this script that I can find and it gives me really tags sometimes. For example, on this page

http://vgmdb.net/album/38347

The kanji versions like 夢☆ONCE AGAIN, display as 螟「笘・NCE AGAIN on Mp3tag. Track 8, ここで待ってるよ displays as 縺薙%縺ァ蠕・▲縺ヲ繧九h.

I can't figure out why this is happening, but it's happening more often than not on the albums I've tried, but not all. For example, http://vgmdb.net/album/39348 works perfectly with mp3tag, everything displays as it should with the kanji intact. Any ideas would be great.

I'm really anal about tagging and probably spend weeks of my life a year doing it. I wish i discovered mp3tag years ago, so even if I cant get this resolved it still be cut a ton of time out of the process thanks to other scripts and this one when it works.
Go to the top of the page
 
+Quote Post
Herr. Schweden
post Jul 5 2015, 13:15
Post #42


Member


Group: Full Members
Posts: 8
Joined: 29-June 15
From: Schweden/Sweden
Member No.: 20932
Mp3tag Version: 2.73



Edit: Found it out, but it's quite cumbersome.
1. Find out how many tracks you have.
2. Count out and select the amount of "placeholders" (< no association >) corresponding to the amount of tracks you have.
3. Drag and drop them to above your local tracks in the list.

This is quite cumbersome though, as said, so a way to choose the track language with a dialog box or something like that would be better than selecting placeholders.

Also, I found a bug. When you do this method, the track numbers will be doubled because all the languages count as the same album..

This would be nice to have fixed.
Thanks!


--------------------------OLD--------------------------------------------------------------------------------------
How the fudge do you choose to use Japanese titles?
The English ones are "furthest to the front" and are the default.
But however, I want to change so that I use the Japanese track titles as default.
What to do?

This post has been edited by Herr. Schweden: Jul 5 2015, 15:16
Go to the top of the page
 
+Quote Post
Alcahest
post Jul 21 2015, 21:05
Post #43


Member


Group: Full Members
Posts: 39
Joined: 2-January 10
Member No.: 11589
Mp3tag Version: 2.83



Halp, it seems the scripts have broken completely.

1. When searching via title which contains multiple words (exemple: Burning Soldier), there's an error:
CODE
Error connecting to server: vgmdb.net

2. When reaching the main "adjust tag information" window, all fields are empty/unpopulated except the "Album" one :S

Hoping a fix is possible, thanks!
Go to the top of the page
 
+Quote Post
mprimegmr
post Jul 22 2015, 15:02
Post #44


Member


Group: Full Members
Posts: 5
Joined: 14-March 09
Member No.: 9071
Mp3tag Version: 2.71



QUOTE (Alcahest @ Jul 21 2015, 16:05) *
Halp, it seems the scripts have broken completely.

1. When searching via title which contains multiple words (exemple: Burning Soldier), there's an error:
CODE
Error connecting to server: vgmdb.net

2. When reaching the main "adjust tag information" window, all fields are empty/unpopulated except the "Album" one :S

Hoping a fix is possible, thanks!


I'm having the exact same problem.
Go to the top of the page
 
+Quote Post
cublikefoot
post Jul 22 2015, 17:55
Post #45


Member


Group: Members
Posts: 2
Joined: 22-July 15
Member No.: 21004
Mp3tag Version: 2.71



QUOTE (Alcahest @ Jul 21 2015, 16:05) *
Halp, it seems the scripts have broken completely.

1. When searching via title which contains multiple words (exemple: Burning Soldier), there's an error:
CODE
Error connecting to server: vgmdb.net

2. When reaching the main "adjust tag information" window, all fields are empty/unpopulated except the "Album" one :S

Hoping a fix is possible, thanks!


I am also having this problem!
Go to the top of the page
 
+Quote Post

5 Pages V  < 1 2 3 4 5 >
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th September 2017 - 15:43