IPB

Welcome Guest ( Log In | Register )

> Notice!

Please take a minute to check our Frequently Asked Questions. Use Search to reveal possible related topics.

Also make sure you've read the Forum Guidelines before posting in this forum.

 
Reply to this topicStart new topic
> 2.83 windows 10 cannot connect to any online source
cryptz
post Jul 5 2017, 20:05
Post #1


Member


Group: Members
Posts: 3
Joined: 5-July 17
Member No.: 23609
Mp3tag Version: 2.83



Hi I have windows 10 and my mp3 files on a nas. (i have also tried editing a local file). I have ran the app as administrator, none of the online databases connect:

The error points to a dns issue but my internet access is fine:

freedb: the server failed to return a valid query response code
discogs & discogid" failed to authenticate using oauth (1). the server name or address could not be resolved.

musicbrainz, the server name or address could not be resolved.

i am using 8.8.8.8 for my dns server. Internet access/dns resolution is fine otherwise.
Go to the top of the page
 
+Quote Post
poster
post Jul 6 2017, 06:15
Post #2


Member


Group: Full Members
Posts: 1332
Joined: 22-March 09
Member No.: 9241
Mp3tag Version: 2.83e



Maybe MP3Tag has no internet access.
You can test this by checking for a new version within MP3Tag.
Go to the top of the page
 
+Quote Post
cryptz
post Jul 6 2017, 13:15
Post #3


Member


Group: Members
Posts: 3
Joined: 5-July 17
Member No.: 23609
Mp3tag Version: 2.83



QUOTE (poster @ Jul 6 2017, 06:15) *
Maybe MP3Tag has no internet access.
You can test this by checking for a new version within MP3Tag.


I believe you are correct, checking for updates returns nothing. However I have disabled all forms of AV and firewall as a test, it does not connect to the internet. Everything else on my pc connects fine.
Go to the top of the page
 
+Quote Post
cryptz
post Jul 6 2017, 13:15
Post #4


Member


Group: Members
Posts: 3
Joined: 5-July 17
Member No.: 23609
Mp3tag Version: 2.83



QUOTE (poster @ Jul 6 2017, 06:15) *
Maybe MP3Tag has no internet access.
You can test this by checking for a new version within MP3Tag.


I believe you are correct, checking for updates returns nothing. However I have disabled all forms of AV and firewall as a test, it does not connect to the internet. Everything else on my pc connects fine.
Go to the top of the page
 
+Quote Post
HerrMueller
post Jul 17 2017, 14:54
Post #5


Member


Group: Members
Posts: 2
Joined: 4-December 10
Member No.: 13339
Mp3tag Version: 2.83b



almost the the same problem here running windows xp sp3.

the following messages appear:

discogs: Failed to authenticate using Oauth (1). >>87: Open failed
discogs_release_id: same as above
discogs_pone: same as above
musicbrainz: Fehler beim Verbinden zum Server: misicbrainz.org >>87: Open failed
freedb: The server failed to return a valid queary response code


these errors first appeared with version 2.83c and are still there with version 2.83e.
going back to version 2.83b everything is just perfect.

btw: endless thanks yous to Florian and the members of the amazing forum/support for this unsurpassed masterpiece of a software.

hope someone can help
B. Müller
Go to the top of the page
 
+Quote Post
ohrenkino
post Jul 17 2017, 19:18
Post #6


Member


Group: Full Members
Posts: 8750
Joined: 9-December 09
From: Norddeutschland / Northern Germany
Member No.: 11458
Mp3tag Version: 2.83e



ZITAT(HerrMueller @ Jul 17 2017, 15:54) *
...running windows xp sp3....

I am not sure if this is really the same thing.
Check out this thread: https://forums.mp3tag.de/index.php?showtopic=20985

Apparently the TLS version is not supported by windows xp. So this could be one of the problems.


--------------------
42 - wie war die Frage / what was the question / quelle était la question
Go to the top of the page
 
+Quote Post
HerrMueller
post Jul 17 2017, 23:39
Post #7


Member


Group: Members
Posts: 2
Joined: 4-December 10
Member No.: 13339
Mp3tag Version: 2.83b



ZITAT(ohrenkino @ Jul 17 2017, 20:18) *
I am not sure if this is really the same thing.
Check out this thread: https://forums.mp3tag.de/index.php?showtopic=20985

Apparently the TLS version is not supported by windows xp. So this could be one of the problems.


Is there a different TLS version used in 2.83b - which works perfectly - and 2.83e - which doesn't work at all?

Curiuos
B. Müller

Go to the top of the page
 
+Quote Post
poster
post Jul 18 2017, 07:19
Post #8


Member


Group: Full Members
Posts: 1332
Joined: 22-March 09
Member No.: 9241
Mp3tag Version: 2.83e



ZITAT(HerrMueller @ Jul 17 2017, 15:54) *
these errors first appeared with version 2.83c and are still there with version 2.83e.
going back to version 2.83b everything is just perfect.

I used all 283 versions and and am using version "e" now and I never had any of these problems.
Go to the top of the page
 
+Quote Post
ohrenkino
post Jul 18 2017, 08:24
Post #9


Member


Group: Full Members
Posts: 8750
Joined: 9-December 09
From: Norddeutschland / Northern Germany
Member No.: 11458
Mp3tag Version: 2.83e



ZITAT(HerrMueller @ Jul 18 2017, 00:39) *
Is there a different TLS version used in 2.83b - which works perfectly - and 2.83e - which doesn't work at all?

Curiuos
B. Müller

As I said: the discogs server got changed back then.
I have to rely on your statement about the versions although they are not plausible.
As your setup does not meet a basic pre-condition, it is very difficult to do any further debugging - this also in the light of poster poster's post that he does not get any errors.


--------------------
42 - wie war die Frage / what was the question / quelle était la question
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 25th July 2017 - 15:31