IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> [X] Tag to Filename has an issue with slashes in the tag names
Terra
post Aug 30 2017, 19:16
Post #1


Member


Group: Members
Posts: 1
Joined: 30-August 17
Member No.: 23850
Mp3tag Version: 2.84a



Hi guys,

I have an MP3 file with the characters /\ in it. When I use the "Tag to Filename" function MP3Tag creates subfolders instead of renaming/escaping those characters.

Not sure if that is a bug or a feature, just wanted to report it.

br
Go to the top of the page
 
+Quote Post
ohrenkino
post Aug 30 2017, 19:30
Post #2


Member


Group: Full Members
Posts: 9229
Joined: 9-December 09
From: Norddeutschland / Northern Germany
Member No.: 11458
Mp3tag Version: 2.85



ZITAT(Terra @ Aug 30 2017, 20:16) *
Hi guys,

I have an MP3 file with the characters /\ in it. When I use the "Tag to Filename" function MP3Tag creates subfolders instead of renaming/escaping those characters.

Not sure if that is a bug or a feature, just wanted to report it.

br

It is a feature. See the FAQs: https://forums.mp3tag.de/index.php?showtopic=9084#entry35930

If you want to take care of such characters, you have to create your own replacement-function like
$num(%track%,2) - $replace(%title%,/,_,\,_)

This post has been edited by ohrenkino: Aug 30 2017, 19:31


--------------------
42 - wie war die Frage / what was the question / quelle était la question
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th November 2017 - 02:51