IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Set TRACK in scripts HACK., Doing 'set' fn doesn't have any effect.
stevehero
post Apr 25 2017, 02:04
Post #1


Member


Group: Full Members
Posts: 709
Joined: 3-December 10
From: Ireland
Member No.: 13334
Mp3tag Version: 2.81c



If you place this at the end of your script...

CODE
set "TRACK"

You will still get the TRACK in the main tag info window resulting in it tagging the TRACK TAG.

There's a solution by placing 500, for example (Which should be enough), |'s at the end of your script like so in conjunction with # set "TRACK" (Optional) if you place that option at the end:

CODE
    outputto "track"
    say "||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
|
||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
|
||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
|
||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
|
||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
|
|||||||||||||||||||"

# set "TRACK"


I'm pretty sure this may be a bug. But, I'm not certain. Anyway, here lies a solution.

Can someone test and report back if it's okay?

This post has been edited by stevehero: Apr 25 2017, 02:07


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th May 2017 - 23:20