Help - Search - Members - Calendar
Full Version: Cover fehlen bei Traktor Pro
Mp3tag Forums > Mp3tag - Deutsch > Allgemein
cmsmith
Traktor Pro 2.11.0.23 zeigt seit neustem bei manchen Tracks keine Cover mehr an, obwohl sie bei MP3Tag zu sehen sind. Warum? Die Einstellungen sind die selben wie vorher, als das noch nicht geschah. Wann das genau los ging, weiß ich nicht.
ohrenkino
ZITAT(cmsmith @ Aug 2 2017, 07:22) *
Traktor Pro 2.11.0.23 zeigt seit neustem bei manchen Tracks keine Cover mehr an, obwohl sie bei MP3Tag zu sehen sind. Warum? Die Einstellungen sind die selben wie vorher, als das noch nicht geschah. Wann das genau los ging, weiß ich nicht.

Wäre das nicht eine Frage für das Traktor-Forum?
Dann guck mal, ob die Bilder wirklich eingebettet sind und du nicht die im Ordner vorhandenen BIlder gezeigt bekommst.
Und dann gilt natürlich: worin unterscheiden sich die gutartigen von den bockigen Dateien? Müsstest du mal genau gucken, z.B. nach den vorhandenen Tag-Versionen.
cmsmith
ZITAT(ohrenkino @ Aug 2 2017, 07:41) *
Wäre das nicht eine Frage für das Traktor-Forum?
Dann guck mal, ob die Bilder wirklich eingebettet sind und du nicht die im Ordner vorhandenen BIlder gezeigt bekommst.
Und dann gilt natürlich: worin unterscheiden sich die gutartigen von den bockigen Dateien? Müsstest du mal genau gucken, z.B. nach den vorhandenen Tag-Versionen.

Traktor-Forum: Werde ich versuchen.
Die Bilder sind nach wie vor, laut MP3Tag, eingebettet. Ich kann leider keinen Unterschied zwischen guten und bösen feststellen. Alles scheint gleich zu sein.
ohrenkino
ZITAT(cmsmith @ Aug 4 2017, 08:22) *
Traktor-Forum: Werde ich versuchen.
Die Bilder sind nach wie vor, laut MP3Tag, eingebettet. Ich kann leider keinen Unterschied zwischen guten und bösen feststellen. Alles scheint gleich zu sein.

Guck mal, ob dir dieser Thread weiterhilft:
https://forums.mp3tag.de/index.php?showtopic=22687
cmsmith
ZITAT(ohrenkino @ Aug 4 2017, 08:35) *
Guck mal, ob dir dieser Thread weiterhilft:
https://forums.mp3tag.de/index.php?showtopic=22687

Danke für den Hinweis. Ob das aber die Lösung für mein Problem ist, kann ich schlecht einschätzen. Den dort steht ja nicht, was ich falsch mache. Ich werde es aber überprüfen. Es wundert mich nur, das ich der einzige sein soll, der das Problem hat. Denn im Traktor Forum hat es niemand verstanden.
ohrenkino
ZITAT(cmsmith @ Aug 6 2017, 04:00) *
Danke für den Hinweis. Ob das aber die Lösung für mein Problem ist, kann ich schlecht einschätzen. Den dort steht ja nicht, was ich falsch mache. Ich werde es aber überprüfen. Es wundert mich nur, das ich der einzige sein soll, der das Problem hat. Denn im Traktor Forum hat es niemand verstanden.

Es ist ja noch nicht mal klar, welches Problem du hast, da es ja nach deiner Auskunft keine Unterschiede zwischen den Dateien gibt.
Meine Frage nach den Tag-Versionen ist weiterhin unbeantwortet.
Welche Lösung hast du denn aus dem verlinkten Thread herausgelesen? Und wie sah das Ergebnis der Prüfungen aus, die du unternehmen wolltest?
cmsmith
ZITAT(ohrenkino @ Aug 6 2017, 13:53) *
Es ist ja noch nicht mal klar, welches Problem du hast, da es ja nach deiner Auskunft keine Unterschiede zwischen den Dateien gibt.
Meine Frage nach den Tag-Versionen ist weiterhin unbeantwortet.
Welche Lösung hast du denn aus dem verlinkten Thread herausgelesen? Und wie sah das Ergebnis der Prüfungen aus, die du unternehmen wolltest?

Problem wurde für MP3Tag über ein anderen Beitrag hier gelöst. Den Rest muss ich wohl mit Native Instruments klären. Danke
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.